Math 键盘快捷键
Methodox Office Math 响应以下按键。下表列出带有按键的菜单命令,均根据窗口本身生成。每个菜单都会在菜单项旁边显示其按键,将鼠标悬停在工具栏按钮上会显示按钮名称。按 F10,或按 Alt 加菜单的下划线字母,可用键盘打开菜单。
菜单命令
File
| 按键 |
命令 |
Ctrl+N |
File ▸ New |
Ctrl+O |
File ▸ Open… |
Ctrl+S |
File ▸ Save |
Ctrl+Shift+S |
File ▸ Save As… |
Ctrl+P |
File ▸ Print… |
Ctrl+W |
File ▸ Close |
Ctrl+Q |
File ▸ Exit |
Edit
| 按键 |
命令 |
Ctrl+Z |
Edit ▸ Undo |
Ctrl+Y |
Edit ▸ Redo |
Ctrl+Shift+Y |
Edit ▸ Repeat |
Ctrl+X |
Edit ▸ Cut |
Ctrl+C |
Edit ▸ Copy |
Ctrl+V |
Edit ▸ Paste |
Ctrl+A |
Edit ▸ Select All |
Ctrl+H |
Edit ▸ Find and Replace… |
F4 |
Edit ▸ Next Marker |
Shift+F4 |
Edit ▸ Previous Marker |
F3 |
Edit ▸ Next Error |
Shift+F3 |
Edit ▸ Previous Error |
View
| 按键 |
命令 |
F9 |
View ▸ Update |
Ctrl+Shift+J |
View ▸ Full Screen |
Document
| 按键 |
命令 |
Ctrl+F6 |
Document ▸ Next Document |
Ctrl+Shift+F6 |
Document ▸ Previous Document |
Help
| 按键 |
命令 |
F1 |
Help ▸ Documentation |
其他按键
| 按键 |
命令 |
F8 |
下一个错误(第二个快捷键) |
Shift+F8 |
上一个错误(第二个快捷键) |
Ctrl+F |
Edit ▸ Find and Replace |
Ctrl+Tab |
下一个打开的文档,在文档拥有键盘焦点时有效 |
Ctrl+Shift+Tab |
上一个打开的文档,在文档拥有键盘焦点时有效 |
公式下方的 Commands 框是一个普通文本框:Ctrl+← 和 Ctrl+→ 按词移动,Ctrl+Backspace 和 Ctrl+Delete 删除一个词,Ctrl+Z 在公式中撤消。公式会随你的输入重新绘制;F9 可立即重绘。在框中右键单击可按类别获得所有元素。
单击绘制出的公式中的某个部分,会在 Structure 窗格中选中它,在该窗格中用 ↑ 和 ↓ 可在各部分之间移动。
另请参阅