Math 鍵盤快捷鍵
Methodox Office Math 響應以下按鍵。下表列出帶有按鍵的選單命令,均根據視窗本身生成。每個選單都會在選單項旁邊顯示其按鍵,將滑鼠懸停在工具列按鈕上會顯示按鈕名稱。按 F10,或按 Alt 加選單的底線字母,可用鍵盤開啟選單。
選單命令
File
| 按鍵 |
命令 |
Ctrl+N |
File ▸ New |
Ctrl+O |
File ▸ Open… |
Ctrl+S |
File ▸ Save |
Ctrl+Shift+S |
File ▸ Save As… |
Ctrl+P |
File ▸ Print… |
Ctrl+W |
File ▸ Close |
Ctrl+Q |
File ▸ Exit |
Edit
| 按鍵 |
命令 |
Ctrl+Z |
Edit ▸ Undo |
Ctrl+Y |
Edit ▸ Redo |
Ctrl+Shift+Y |
Edit ▸ Repeat |
Ctrl+X |
Edit ▸ Cut |
Ctrl+C |
Edit ▸ Copy |
Ctrl+V |
Edit ▸ Paste |
Ctrl+A |
Edit ▸ Select All |
Ctrl+H |
Edit ▸ Find and Replace… |
F4 |
Edit ▸ Next Marker |
Shift+F4 |
Edit ▸ Previous Marker |
F3 |
Edit ▸ Next Error |
Shift+F3 |
Edit ▸ Previous Error |
View
| 按鍵 |
命令 |
F9 |
View ▸ Update |
Ctrl+Shift+J |
View ▸ Full Screen |
Document
| 按鍵 |
命令 |
Ctrl+F6 |
Document ▸ Next Document |
Ctrl+Shift+F6 |
Document ▸ Previous Document |
Help
| 按鍵 |
命令 |
F1 |
Help ▸ Documentation |
其他按鍵
| 按鍵 |
命令 |
F8 |
下一個錯誤(第二個快捷鍵) |
Shift+F8 |
上一個錯誤(第二個快捷鍵) |
Ctrl+F |
Edit ▸ Find and Replace |
Ctrl+Tab |
下一個開啟的文件,在文件擁有鍵盤焦點時有效 |
Ctrl+Shift+Tab |
上一個開啟的文件,在文件擁有鍵盤焦點時有效 |
公式下方的 Commands 框是一個普通文字方塊:Ctrl+← 和 Ctrl+→ 按詞移動,Ctrl+Backspace 和 Ctrl+Delete 刪除一個詞,Ctrl+Z 在公式中復原。公式會隨你的輸入重新繪製;F9 可立即重繪。在框中右鍵按一下可按類別獲得所有元素。
按一下繪製出的公式中的某個部分,會在 Structure 窗格中選中它,在該窗格中用 ↑ 和 ↓ 可在各部分之間移動。
另請參閱