简体中文
English 简体中文 繁體中文
Methodox 首页

Expo 键盘快捷键

Methodox Expo 响应以下按键。前几个表格列出带有按键的菜单命令(根据窗口本身生成),以及窗口绑定的其他按键,其中包括 PowerPoint 的按键;后面的表格列出幻灯片、形状中的文本、幻灯片面板和放映的按键。每个菜单都会在菜单项旁边显示其按键,将鼠标悬停在工具栏按钮上会显示其名称。F10,或 Alt 加菜单的下划线字母,可以通过键盘打开菜单。

File

按键 命令
Ctrl+N File ▸ New
Ctrl+O File ▸ Open…
Ctrl+S File ▸ Save
Ctrl+Shift+S File ▸ Save As…
Ctrl+P File ▸ Print…
Ctrl+W File ▸ Close
Ctrl+Q File ▸ Exit

Edit

按键 命令
Ctrl+Z Edit ▸ Undo
Ctrl+Y Edit ▸ Redo
Ctrl+Shift+Y Edit ▸ Repeat
Ctrl+X Edit ▸ Cut
Ctrl+C Edit ▸ Copy
Ctrl+V Edit ▸ Paste
Ctrl+D Edit ▸ Duplicate
Ctrl+A Edit ▸ Select All
Ctrl+F Edit ▸ Find…
Ctrl+H Edit ▸ Find and Replace…
F3 Edit ▸ Find Next
Ctrl+Shift+C Edit ▸ Copy Formatting
Ctrl+Shift+V Edit ▸ Paste Formatting

View

按键 命令
Ctrl+Shift+J View ▸ Full Screen

Insert

按键 命令
Alt+= Insert ▸ Equation…
Delete Insert ▸ Delete Glue Point
Ctrl+K Insert ▸ Hyperlink…
Ctrl+Shift+F9 Insert ▸ Refresh Smart Objects

Format

按键 命令
Ctrl+B Format ▸ Character ▸ Bold
Ctrl+I Format ▸ Character ▸ Italic
Ctrl+U Format ▸ Character ▸ Underline
Ctrl+Shift+P Format ▸ Character ▸ Superscript
Ctrl+Shift+B Format ▸ Character ▸ Subscript
Ctrl+] Format ▸ Character ▸ Grow Font
Ctrl+[ Format ▸ Character ▸ Shrink Font
Shift+F3 Format ▸ Character ▸ Change Case ▸ Cycle Case
Ctrl+L Format ▸ Paragraph ▸ Align Left
Ctrl+E Format ▸ Paragraph ▸ Centred
Ctrl+R Format ▸ Paragraph ▸ Align Right
Ctrl+J Format ▸ Paragraph ▸ Justified
Tab Format ▸ Bullets and Numbering ▸ Demote
Shift+Tab Format ▸ Bullets and Numbering ▸ Promote
Ctrl+Space Format ▸ Clear Direct Formatting
Ctrl+G Format ▸ Group
Ctrl+Shift+G Format ▸ Ungroup
F4 Format ▸ Position and Size…

Slide

按键 命令
Ctrl+M Slide ▸ New Slide
Ctrl+Shift+Home Slide ▸ Move ▸ Slide to Start
Ctrl+Shift+↑ Slide ▸ Move ▸ Slide Up
Ctrl+Shift+↓ Slide ▸ Move ▸ Slide Down
Ctrl+Shift+End Slide ▸ Move ▸ Slide to End

Slide show

按键 命令
F5 Slide show ▸ Start from First Slide
Shift+F5 Slide show ▸ Start from Current Slide
Alt+F5 Slide show ▸ Present with the Console

Tools

按键 命令
F7 Tools ▸ Spelling…
Shift+F7 Tools ▸ Automatic Spell Checking
Alt+F11 Tools ▸ Scripts

Document

按键 命令
Ctrl+F6 Document ▸ Next Document
Ctrl+Shift+F6 Document ▸ Previous Document

Help

按键 命令
F1 Help ▸ Documentation

其他按键

按键 命令
Ctrl+Shift+= 上标(PowerPoint 的按键)
Ctrl+= 下标(PowerPoint 的按键)
Ctrl+Shift+. 增大字号(PowerPoint 的按键)
Ctrl+Shift+, 减小字号(PowerPoint 的按键)
Ctrl+1 单倍行距
Ctrl+2 双倍行距
Ctrl+5 1.5 倍行距
Ctrl+Tab 下一个打开的文档(当文档拥有键盘焦点时)
Ctrl+Shift+Tab 上一个打开的文档(当文档拥有键盘焦点时)

在幻灯片上

按键 作用
Tab Shift+Tab 选择下一个或上一个形状
F2 Enter 在所选形状中输入
任意字符 开始在所选形状中输入
← → ↑ ↓ 将所选内容微移 1 pt
Shift+← Shift+→ Shift+↑ Shift+↓ 将所选内容微移 10 pt
Delete Backspace 删除所选内容
Esc 取消拖动、放下格式刷,或取消选择
Page Up Page Down 上一张或下一张幻灯片
Home End 第一张或最后一张幻灯片

在形状中输入

格式按键见上面的 Format 菜单(Character 和 Paragraph);文本处于编辑状态时,Edit 菜单中的剪切、复制、粘贴、全选、撤消和重做作用于文本。

按键 作用
Esc 结束输入
在带项目符号的行首按 Tab Shift+Tab 将该行降低或提升一级
在表格中按 Tab Shift+Tab 下一个或上一个单元格
Enter 新段落
Shift+Enter 在段落内换行
Shift+F3 更改所选内容的大小写
Ctrl+Alt+Shift+V 粘贴纯文本
Ctrl+↑ Ctrl+↓ 上一个或下一个段落
Home End、Ctrl+Home Ctrl+End 行首或行尾、文本开头或末尾
Ctrl+Backspace Ctrl+Delete 删除一个单词

幻灯片面板和幻灯片浏览视图

按键 作用
← → ↑ ↓ 选择相邻的幻灯片
Home End 第一张或最后一张幻灯片
Enter 打开幻灯片(在浏览视图中)
Delete 删除幻灯片
Ctrl + 单击、拖动 选择多张幻灯片;移动它们,或按住 Ctrl 复制它们。拖到另一个 Expo 窗口上时会复制它们,按住 Shift 则移动
滚轮、滚动条 滚动面板

幻灯片放映期间

按键 作用
→ ↓ Space Page Down Enter、单击、向下滚动滚轮 下一步或下一张幻灯片
← ↑ Page Up Backspace、向上滚动滚轮 上一步或上一张幻灯片
Home End 第一张或最后一张幻灯片
幻灯片编号,然后按 Enter 跳转到该幻灯片
B 或 . 黑屏,再按一次返回
W 或 , 白屏,再按一次返回
P 在幻灯片旁边显示或隐藏演示者控制台
T 重置计时器
Pause 暂停或继续计时器
G Ctrl+- 显示所有幻灯片以供选择
Ctrl+P 笔
Ctrl+I 荧光笔
Ctrl+L 激光笔
Ctrl+E 橡皮擦
E 擦除幻灯片上的墨迹
Ctrl+M 隐藏或显示墨迹
右键单击 放映菜单:导航、指针工具、墨迹颜色、屏幕
Esc 放下指针工具;如果没有使用指针工具,则结束放映

在第二台显示器上的演示者控制台中,使用相同的按键控制放映。

鼠标

手势 作用
Ctrl + 滚轮 缩放
Shift + 单击 将形状添加到所选内容中,或从中移除
在幻灯片空白处 Shift + 拖动 按区域选择更多形状
拖动形状时按 Shift 保持沿一个方向移动;在拐角控制点上则保持比例
拖动形状时按 Ctrl 复制形状而不是移动
Shift + 拖动旋转控制点 以 15° 为步长旋转
双击形状 在其中输入
在占位符中单击 将插入点放在该处
右键单击拼写错误的单词 显示其建议

在 Scripts 选项卡中

Tools ▸ Scripts(Alt+F11)会在底部托盘中打开脚本编辑器。当编辑器拥有键盘焦点时,它自己的按键优先于窗口的按键:Ctrl+F 搜索的是脚本而不是文档。

按键 作用
Ctrl+Enter 运行脚本
Ctrl+Shift+Enter 运行所选的行
Ctrl+N 新建脚本
Ctrl+Space 显示补全;输入 .(在 Lua 中为 :)也会显示
Enter Tab 接受补全;Esc 关闭列表
Tab Shift+Tab 增加或减少该行或所选行的缩进
Ctrl+/ 注释或取消注释所选的行
Ctrl+G 转到某一行
Ctrl+D 删除该行
Insert 打开或关闭改写模式
Ctrl+Backspace Ctrl+Delete 删除插入点之前或之后的单词
Alt+Shift+← Alt+Shift+→ Alt+Shift+↑ Alt+Shift+↓ 矩形选择
Ctrl+F 在脚本中查找
Ctrl+H 在脚本中查找和替换
F3 Shift+F3 下一个或上一个匹配项
Alt+R Alt+A 查找栏打开时,替换或全部替换
Ctrl+Tab 离开编辑器

在脚本列表中:

按键 作用
Insert Ctrl+N 新建脚本
F2 重命名脚本
Ctrl+D 复制脚本
Delete 删除脚本(会先询问)

在 Immediate 选项卡中:

按键 作用
Enter 运行该行,并打印其值
Shift+Enter 开始另一行;在 Python 中,以冒号结尾的行也会如此
Ctrl+Enter 运行已输入的各行
↑ ↓ 逐条浏览之前运行过的内容

在图编辑器中:

按键或手势 作用
在画布空白处右键单击 从可搜索的面板中添加节点
右键单击节点、连线或图的选项卡 显示其菜单
按住中键拖动,或按住 Alt 或 Space 拖动 平移
滚轮 以指针为中心缩放
F 使图适应视图
Ctrl+X Ctrl+C Ctrl+V 剪切、复制和粘贴节点,包括它们之间的连线
Ctrl+D 复制所选节点
Delete 删除所选节点
Alt+单击连线 断开该连线
Ctrl+Z Ctrl+Y 撤消和重做画布上的操作

另请参阅