Nu 键盘快捷键
Methodox Nu 响应以下按键。前面几张表是带有按键的菜单命令(根据窗口本身生成)以及窗口绑定的其他按键;后面几张表是页面上的按键。每个菜单都会在菜单项旁边显示其按键,将鼠标悬停在工具栏按钮上会显示按钮名称。按 F10,或按 Alt 加菜单的下划线字母,可用键盘打开菜单。
菜单命令
File
| 按键 |
命令 |
Ctrl+N |
File ▸ New |
Ctrl+O |
File ▸ Open… |
Ctrl+S |
File ▸ Save |
Ctrl+Shift+S |
File ▸ Save As… |
Ctrl+P |
File ▸ Print… |
Ctrl+W |
File ▸ Close |
Ctrl+Q |
File ▸ Exit |
Edit
| 按键 |
命令 |
Ctrl+Z |
Edit ▸ Undo |
Ctrl+Y |
Edit ▸ Redo |
Ctrl+Shift+Y |
Edit ▸ Repeat |
Ctrl+X |
Edit ▸ Cut |
Ctrl+C |
Edit ▸ Copy |
Ctrl+V |
Edit ▸ Paste |
Ctrl+Shift+V |
Edit ▸ Paste Special… |
Ctrl+D |
Edit ▸ Duplicate |
Ctrl+A |
Edit ▸ Select All Shapes |
Ctrl+F |
Edit ▸ Find… |
Ctrl+H |
Edit ▸ Find and Replace… |
F3 |
Edit ▸ Find Next |
View
| 按键 |
命令 |
Z |
View ▸ Zoom and Pan |
H |
View ▸ Hand |
Ctrl+Shift+J |
View ▸ Full Screen |
Insert
| 按键 |
命令 |
Ctrl+K |
Insert ▸ Hyperlink… |
Shape
| 按键 |
命令 |
F8 |
Shape ▸ Edit Points |
Delete |
Shape ▸ Delete Glue Point |
| 按键 |
命令 |
Shift+X |
Format ▸ Swap Fill and Line |
D |
Format ▸ Default Fill and Line |
I |
Format ▸ Eyedropper |
Ctrl+B |
Format ▸ Character ▸ Bold |
Ctrl+I |
Format ▸ Character ▸ Italic |
Ctrl+U |
Format ▸ Character ▸ Underline |
Ctrl+Shift+P |
Format ▸ Character ▸ Superscript |
Ctrl+Shift+B |
Format ▸ Character ▸ Subscript |
Ctrl+] |
Format ▸ Character ▸ Grow Font |
Ctrl+[ |
Format ▸ Character ▸ Shrink Font |
Shift+F3 |
Format ▸ Character ▸ Change Case ▸ Cycle Case |
Ctrl+L |
Format ▸ Paragraph ▸ Align Left |
Ctrl+E |
Format ▸ Paragraph ▸ Centred |
Ctrl+R |
Format ▸ Paragraph ▸ Align Right |
Ctrl+J |
Format ▸ Paragraph ▸ Justified |
Tab |
Format ▸ Bullets and Numbering ▸ Demote |
Shift+Tab |
Format ▸ Bullets and Numbering ▸ Promote |
Ctrl+Space |
Format ▸ Clear Direct Formatting |
Ctrl+G |
Format ▸ Group |
Ctrl+Shift+G |
Format ▸ Ungroup |
Arrange
| 按键 |
命令 |
Ctrl+Shift+] |
Arrange ▸ Bring to Front |
Ctrl+Shift+[ |
Arrange ▸ Send to Back |
Ctrl+F3 |
Arrange ▸ Exit Group |
Ctrl+3 |
Arrange ▸ Hide Selection |
Ctrl+Alt+3 |
Arrange ▸ Show All |
Ctrl+Alt+2 |
Arrange ▸ Unlock All |
| 按键 |
命令 |
Shift+F7 |
Tools ▸ Automatic Spell Checking |
Alt+F11 |
Tools ▸ Scripts |
Document
| 按键 |
命令 |
Ctrl+F6 |
Document ▸ Next Document |
Ctrl+Shift+F6 |
Document ▸ Previous Document |
Help
| 按键 |
命令 |
F1 |
Help ▸ Documentation |
其他按键
| 按键 |
命令 |
Ctrl+Shift+= |
上标,PowerPoint 的按键 |
Ctrl+= |
下标,PowerPoint 的按键 |
Ctrl+Shift+. |
增大字号,PowerPoint 的按键 |
Ctrl+Shift+, |
减小字号,PowerPoint 的按键 |
Ctrl+1 |
单倍行距 |
Ctrl+2 |
双倍行距 |
Ctrl+5 |
1.5 倍行距 |
F4 |
对所选内容重复上一条命令 |
Ctrl+Tab |
下一个打开的文档,在文档拥有键盘焦点时有效 |
Ctrl+Shift+Tab |
上一个打开的文档,在文档拥有键盘焦点时有效 |
在页面上
| 按键 |
作用 |
Tab Shift+Tab |
选择下一个或上一个形状 |
F2 Enter |
在所选形状中输入 |
| 任意字符 |
开始在所选形状中输入 |
← → ↑ ↓ |
将所选内容微移 1 pt |
Shift+← Shift+→ Shift+↑ Shift+↓ |
将其微移 10 pt |
Delete Backspace |
删除所选内容;在编辑粘附点时,删除选中的粘附点 |
Esc |
取消拖动、退出组、放下格式刷,或取消选择 |
在形状中输入时使用的按键与 Expo 相同:上面 Format 菜单中的格式按键,Shift+Enter 插入换行,Shift+F3 更改大小写,Esc 结束输入,Ctrl+↑ 和 Ctrl+↓ 按段落移动,Ctrl+Backspace 删除一个词。
鼠标
| 手势 |
作用 |
Ctrl + 滚轮 |
缩放 |
| 单击一个组 |
选中整个组 |
| 双击一个组 |
进入组并选中指针下的成员 |
Shift + 单击 |
将形状添加到所选内容中,或将其移出 |
在页面空白处 Shift + 拖动 |
按区域选择更多形状 |
拖动形状时按住 Shift |
将移动限制在一个方向上;在角部控制点上则保持比例 |
拖动形状时按住 Ctrl |
复制形状而不是移动它 |
Shift + 拖动旋转控制点 |
以 15° 为步长旋转 |
| 将选中连接线的端点拖到形状上 |
将其连接到该形状 |
| 双击形状 |
在其中输入 |
| 双击连接线的折点 |
删除该折点 |
在 Pages 面板中,方向键、Home 和 End 用于选择页,Delete 删除页,拖动可调整页的顺序。
在 Scripts 选项卡中
Tools ▸ Scripts(Alt+F11)在底部区域打开脚本编辑器。当编辑器拥有键盘焦点时,它自己的按键优先于窗口的按键:Ctrl+F 搜索的是脚本而不是文档。
| 按键 |
作用 |
Ctrl+Enter |
运行脚本 |
Ctrl+Shift+Enter |
运行所选的行 |
Ctrl+N |
新建脚本 |
Ctrl+Space |
显示补全;输入 .(在 Lua 中为 :)也会显示 |
Enter Tab |
接受补全;Esc 关闭列表 |
Tab Shift+Tab |
增加或减少当前行或所选行的缩进 |
Ctrl+/ |
注释或取消注释所选行 |
Ctrl+G |
转到行 |
Ctrl+D |
删除当前行 |
Insert |
打开或关闭改写模式 |
Ctrl+Backspace Ctrl+Delete |
删除插入点之前或之后的词 |
Alt+Shift+← Alt+Shift+→ Alt+Shift+↑ Alt+Shift+↓ |
矩形选择 |
Ctrl+F |
在脚本中查找 |
Ctrl+H |
在脚本中查找和替换 |
F3 Shift+F3 |
下一个或上一个匹配项 |
Alt+R Alt+A |
在查找栏打开时替换或全部替换 |
Ctrl+Tab |
离开编辑器 |
在脚本列表中:
| 按键 |
作用 |
Insert Ctrl+N |
新建脚本 |
F2 |
重命名脚本 |
Ctrl+D |
复制脚本 |
Delete |
询问后删除脚本 |
在 Immediate 选项卡中:
| 按键 |
作用 |
Enter |
运行该行并打印其值 |
Shift+Enter |
另起一行;在 Python 中,以冒号结尾的行也会另起一行 |
Ctrl+Enter |
运行已输入的各行 |
↑ ↓ |
逐条浏览之前运行过的内容 |
在图编辑器中:
| 按键或手势 |
作用 |
| 在画布空白处右键单击 |
从可搜索的选项板中添加节点 |
| 右键单击节点、连线或图的选项卡 |
打开其菜单 |
按住中键拖动,或按住 Alt 或 Space 拖动 |
平移 |
| 滚轮 |
以指针为中心缩放 |
F |
使图适应视图 |
Ctrl+X Ctrl+C Ctrl+V |
剪切、复制和粘贴节点及其之间的连线 |
Ctrl+D |
复制所选节点 |
Delete |
删除所选节点 |
Alt+单击连线 |
断开该连线 |
Ctrl+Z Ctrl+Y |
撤消和重做画布上的操作步骤 |
另请参阅