繁體中文
English 简体中文 繁體中文
Methodox 首頁

Expo 鍵盤快捷鍵

Methodox Expo 響應以下按鍵。前幾個表格列出帶有按鍵的選單命令(根據視窗本身生成),以及視窗繫結的其他按鍵,其中包括 PowerPoint 的按鍵;後面的表格列出投影片、形狀中的文字、投影片面板和放映的按鍵。每個選單都會在選單項旁邊顯示其按鍵,將滑鼠懸停在工具列按鈕上會顯示其名稱。F10,或 Alt 加選單的底線字母,可以通過鍵盤開啟選單。

File

按鍵 命令
Ctrl+N File ▸ New
Ctrl+O File ▸ Open…
Ctrl+S File ▸ Save
Ctrl+Shift+S File ▸ Save As…
Ctrl+P File ▸ Print…
Ctrl+W File ▸ Close
Ctrl+Q File ▸ Exit

Edit

按鍵 命令
Ctrl+Z Edit ▸ Undo
Ctrl+Y Edit ▸ Redo
Ctrl+Shift+Y Edit ▸ Repeat
Ctrl+X Edit ▸ Cut
Ctrl+C Edit ▸ Copy
Ctrl+V Edit ▸ Paste
Ctrl+D Edit ▸ Duplicate
Ctrl+A Edit ▸ Select All
Ctrl+F Edit ▸ Find…
Ctrl+H Edit ▸ Find and Replace…
F3 Edit ▸ Find Next
Ctrl+Shift+C Edit ▸ Copy Formatting
Ctrl+Shift+V Edit ▸ Paste Formatting

View

按鍵 命令
Ctrl+Shift+J View ▸ Full Screen

Insert

按鍵 命令
Alt+= Insert ▸ Equation…
Delete Insert ▸ Delete Glue Point
Ctrl+K Insert ▸ Hyperlink…
Ctrl+Shift+F9 Insert ▸ Refresh Smart Objects

Format

按鍵 命令
Ctrl+B Format ▸ Character ▸ Bold
Ctrl+I Format ▸ Character ▸ Italic
Ctrl+U Format ▸ Character ▸ Underline
Ctrl+Shift+P Format ▸ Character ▸ Superscript
Ctrl+Shift+B Format ▸ Character ▸ Subscript
Ctrl+] Format ▸ Character ▸ Grow Font
Ctrl+[ Format ▸ Character ▸ Shrink Font
Shift+F3 Format ▸ Character ▸ Change Case ▸ Cycle Case
Ctrl+L Format ▸ Paragraph ▸ Align Left
Ctrl+E Format ▸ Paragraph ▸ Centred
Ctrl+R Format ▸ Paragraph ▸ Align Right
Ctrl+J Format ▸ Paragraph ▸ Justified
Tab Format ▸ Bullets and Numbering ▸ Demote
Shift+Tab Format ▸ Bullets and Numbering ▸ Promote
Ctrl+Space Format ▸ Clear Direct Formatting
Ctrl+G Format ▸ Group
Ctrl+Shift+G Format ▸ Ungroup
F4 Format ▸ Position and Size…

Slide

按鍵 命令
Ctrl+M Slide ▸ New Slide
Ctrl+Shift+Home Slide ▸ Move ▸ Slide to Start
Ctrl+Shift+↑ Slide ▸ Move ▸ Slide Up
Ctrl+Shift+↓ Slide ▸ Move ▸ Slide Down
Ctrl+Shift+End Slide ▸ Move ▸ Slide to End

Slide show

按鍵 命令
F5 Slide show ▸ Start from First Slide
Shift+F5 Slide show ▸ Start from Current Slide
Alt+F5 Slide show ▸ Present with the Console

Tools

按鍵 命令
F7 Tools ▸ Spelling…
Shift+F7 Tools ▸ Automatic Spell Checking
Alt+F11 Tools ▸ Scripts

Document

按鍵 命令
Ctrl+F6 Document ▸ Next Document
Ctrl+Shift+F6 Document ▸ Previous Document

Help

按鍵 命令
F1 Help ▸ Documentation

其他按鍵

按鍵 命令
Ctrl+Shift+= 上標(PowerPoint 的按鍵)
Ctrl+= 下標(PowerPoint 的按鍵)
Ctrl+Shift+. 增大字型大小(PowerPoint 的按鍵)
Ctrl+Shift+, 減小字型大小(PowerPoint 的按鍵)
Ctrl+1 單倍行距
Ctrl+2 雙倍行距
Ctrl+5 1.5 倍行距
Ctrl+Tab 下一個開啟的文件(當文件擁有鍵盤焦點時)
Ctrl+Shift+Tab 上一個開啟的文件(當文件擁有鍵盤焦點時)

在投影片上

按鍵 作用
Tab Shift+Tab 選擇下一個或上一個形狀
F2 Enter 在所選形狀中輸入
任意字元 開始在所選形狀中輸入
← → ↑ ↓ 將所選內容微移 1 pt
Shift+← Shift+→ Shift+↑ Shift+↓ 將所選內容微移 10 pt
Delete Backspace 刪除所選內容
Esc 取消拖動、放下格式刷,或取消選擇
Page Up Page Down 上一張或下一張投影片
Home End 第一張或最後一張投影片

在形狀中輸入

格式按鍵見上面的 Format 選單(Character 和 Paragraph);文字處於編輯狀態時,Edit 選單中的剪下、複製、貼上、全選、復原和重做作用於文字。

按鍵 作用
Esc 結束輸入
在帶項目符號的行首按 Tab Shift+Tab 將該行降低或提升一級
在表格中按 Tab Shift+Tab 下一個或上一個儲存格
Enter 新段落
Shift+Enter 在段落內換行
Shift+F3 更改所選內容的大小寫
Ctrl+Alt+Shift+V 貼上純文字
Ctrl+↑ Ctrl+↓ 上一個或下一個段落
Home End、Ctrl+Home Ctrl+End 行首或行尾、文字開頭或末尾
Ctrl+Backspace Ctrl+Delete 刪除一個單詞

投影片面板和投影片瀏覽檢視

按鍵 作用
← → ↑ ↓ 選擇相鄰的投影片
Home End 第一張或最後一張投影片
Enter 開啟投影片(在瀏覽檢視中)
Delete 刪除投影片
Ctrl + 按一下、拖動 選擇多張投影片;移動它們,或按住 Ctrl 複製它們。拖到另一個 Expo 視窗上時會複製它們,按住 Shift 則移動
滾輪、滾動條 滾動面板

投影片放映期間

按鍵 作用
→ ↓ Space Page Down Enter、按一下、向下滾動滾輪 下一步或下一張投影片
← ↑ Page Up Backspace、向上滾動滾輪 上一步或上一張投影片
Home End 第一張或最後一張投影片
投影片編號,然後按 Enter 跳轉到該投影片
B 或 . 黑屏,再按一次返回
W 或 , 白屏,再按一次返回
P 在投影片旁邊顯示或隱藏演示者主控台
T 重置計時器
Pause 暫停或繼續計時器
G Ctrl+- 顯示所有投影片以供選擇
Ctrl+P 筆
Ctrl+I 熒光筆
Ctrl+L 鐳射筆
Ctrl+E 橡皮擦
E 擦除投影片上的墨跡
Ctrl+M 隱藏或顯示墨跡
右鍵按一下 放映選單:導航、指標工具、墨跡顏色、螢幕
Esc 放下指標工具;如果沒有使用指標工具,則結束放映

在第二臺顯示器上的演示者主控台中,使用相同的按鍵控制放映。

滑鼠

手勢 作用
Ctrl + 滾輪 縮放
Shift + 按一下 將形狀新增到所選內容中,或從中移除
在投影片空白處 Shift + 拖動 按區域選擇更多形狀
拖動形狀時按 Shift 保持沿一個方向移動;在拐角控制點上則保持比例
拖動形狀時按 Ctrl 複製形狀而不是移動
Shift + 拖動旋轉控制點 以 15° 為步長旋轉
按兩下形狀 在其中輸入
在佔位符中按一下 將插入點放在該處
右鍵按一下拼寫錯誤的單詞 顯示其建議

在 Scripts 索引標籤中

Tools ▸ Scripts(Alt+F11)會在底部托盤中開啟指令碼編輯器。當編輯器擁有鍵盤焦點時,它自己的按鍵優先於視窗的按鍵:Ctrl+F 搜尋的是指令碼而不是文件。

按鍵 作用
Ctrl+Enter 執行指令碼
Ctrl+Shift+Enter 執行所選的行
Ctrl+N 新建指令碼
Ctrl+Space 顯示補全;輸入 .(在 Lua 中為 :)也會顯示
Enter Tab 接受補全;Esc 關閉列表
Tab Shift+Tab 增加或減少該行或所選行的縮排
Ctrl+/ 註解或取消註解所選的行
Ctrl+G 轉到某一行
Ctrl+D 刪除該行
Insert 開啟或關閉改寫模式
Ctrl+Backspace Ctrl+Delete 刪除插入點之前或之後的單詞
Alt+Shift+← Alt+Shift+→ Alt+Shift+↑ Alt+Shift+↓ 矩形選擇
Ctrl+F 在指令碼中尋找
Ctrl+H 在指令碼中尋找和替換
F3 Shift+F3 下一個或上一個匹配項
Alt+R Alt+A 尋找欄開啟時,替換或全部替換
Ctrl+Tab 離開編輯器

在指令碼列表中:

按鍵 作用
Insert Ctrl+N 新建指令碼
F2 重新命名指令碼
Ctrl+D 複製指令碼
Delete 刪除指令碼(會先詢問)

在 Immediate 索引標籤中:

按鍵 作用
Enter 執行該行,並列印其值
Shift+Enter 開始另一行;在 Python 中,以冒號結尾的行也會如此
Ctrl+Enter 執行已輸入的各行
↑ ↓ 逐條瀏覽之前執行過的內容

在圖編輯器中:

按鍵或手勢 作用
在畫布空白處右鍵按一下 從可搜尋的面板中新增節點
右鍵按一下節點、連線或圖的索引標籤 顯示其選單
按住中鍵拖動,或按住 Alt 或 Space 拖動 平移
滾輪 以指標為中心縮放
F 使圖適應檢視
Ctrl+X Ctrl+C Ctrl+V 剪下、複製和貼上節點,包括它們之間的連線
Ctrl+D 複製所選節點
Delete 刪除所選節點
Alt+按一下連線 斷開該連線
Ctrl+Z Ctrl+Y 復原和重做畫布上的操作

另請參閱