繁體中文
English 简体中文 繁體中文
Methodox 首頁

Nu 鍵盤快捷鍵

Methodox Nu 響應以下按鍵。前面幾張表是帶有按鍵的選單命令(根據視窗本身生成)以及視窗繫結的其他按鍵;後面幾張表是頁面上的按鍵。每個選單都會在選單項旁邊顯示其按鍵,將滑鼠懸停在工具列按鈕上會顯示按鈕名稱。按 F10,或按 Alt 加選單的底線字母,可用鍵盤開啟選單。

File

按鍵 命令
Ctrl+N File ▸ New
Ctrl+O File ▸ Open…
Ctrl+S File ▸ Save
Ctrl+Shift+S File ▸ Save As…
Ctrl+P File ▸ Print…
Ctrl+W File ▸ Close
Ctrl+Q File ▸ Exit

Edit

按鍵 命令
Ctrl+Z Edit ▸ Undo
Ctrl+Y Edit ▸ Redo
Ctrl+Shift+Y Edit ▸ Repeat
Ctrl+X Edit ▸ Cut
Ctrl+C Edit ▸ Copy
Ctrl+V Edit ▸ Paste
Ctrl+Shift+V Edit ▸ Paste Special…
Ctrl+D Edit ▸ Duplicate
Ctrl+A Edit ▸ Select All Shapes
Ctrl+F Edit ▸ Find…
Ctrl+H Edit ▸ Find and Replace…
F3 Edit ▸ Find Next

View

按鍵 命令
Z View ▸ Zoom and Pan
H View ▸ Hand
Ctrl+Shift+J View ▸ Full Screen

Insert

按鍵 命令
Ctrl+K Insert ▸ Hyperlink…

Shape

按鍵 命令
F8 Shape ▸ Edit Points
Delete Shape ▸ Delete Glue Point

Format

按鍵 命令
Shift+X Format ▸ Swap Fill and Line
D Format ▸ Default Fill and Line
I Format ▸ Eyedropper
Ctrl+B Format ▸ Character ▸ Bold
Ctrl+I Format ▸ Character ▸ Italic
Ctrl+U Format ▸ Character ▸ Underline
Ctrl+Shift+P Format ▸ Character ▸ Superscript
Ctrl+Shift+B Format ▸ Character ▸ Subscript
Ctrl+] Format ▸ Character ▸ Grow Font
Ctrl+[ Format ▸ Character ▸ Shrink Font
Shift+F3 Format ▸ Character ▸ Change Case ▸ Cycle Case
Ctrl+L Format ▸ Paragraph ▸ Align Left
Ctrl+E Format ▸ Paragraph ▸ Centred
Ctrl+R Format ▸ Paragraph ▸ Align Right
Ctrl+J Format ▸ Paragraph ▸ Justified
Tab Format ▸ Bullets and Numbering ▸ Demote
Shift+Tab Format ▸ Bullets and Numbering ▸ Promote
Ctrl+Space Format ▸ Clear Direct Formatting
Ctrl+G Format ▸ Group
Ctrl+Shift+G Format ▸ Ungroup

Arrange

按鍵 命令
Ctrl+Shift+] Arrange ▸ Bring to Front
Ctrl+Shift+[ Arrange ▸ Send to Back
Ctrl+F3 Arrange ▸ Exit Group
Ctrl+3 Arrange ▸ Hide Selection
Ctrl+Alt+3 Arrange ▸ Show All
Ctrl+Alt+2 Arrange ▸ Unlock All

Tools

按鍵 命令
Shift+F7 Tools ▸ Automatic Spell Checking
Alt+F11 Tools ▸ Scripts

Document

按鍵 命令
Ctrl+F6 Document ▸ Next Document
Ctrl+Shift+F6 Document ▸ Previous Document

Help

按鍵 命令
F1 Help ▸ Documentation

其他按鍵

按鍵 命令
Ctrl+Shift+= 上標,PowerPoint 的按鍵
Ctrl+= 下標,PowerPoint 的按鍵
Ctrl+Shift+. 增大字型大小,PowerPoint 的按鍵
Ctrl+Shift+, 減小字型大小,PowerPoint 的按鍵
Ctrl+1 單倍行距
Ctrl+2 雙倍行距
Ctrl+5 1.5 倍行距
F4 對所選內容重複上一條命令
Ctrl+Tab 下一個開啟的文件,在文件擁有鍵盤焦點時有效
Ctrl+Shift+Tab 上一個開啟的文件,在文件擁有鍵盤焦點時有效

在頁面上

按鍵 作用
Tab Shift+Tab 選擇下一個或上一個形狀
F2 Enter 在所選形狀中輸入
任意字元 開始在所選形狀中輸入
← → ↑ ↓ 將所選內容微移 1 pt
Shift+← Shift+→ Shift+↑ Shift+↓ 將其微移 10 pt
Delete Backspace 刪除所選內容;在編輯粘附點時,刪除選中的粘附點
Esc 取消拖動、退出組、放下格式刷,或取消選擇

在形狀中輸入時使用的按鍵與 Expo 相同:上面 Format 選單中的格式按鍵,Shift+Enter 插入換行,Shift+F3 更改大小寫,Esc 結束輸入,Ctrl+↑ 和 Ctrl+↓ 按段落移動,Ctrl+Backspace 刪除一個詞。

滑鼠

手勢 作用
Ctrl + 滾輪 縮放
按一下一個組 選中整個組
按兩下一個組 進入組並選中指標下的成員
Shift + 按一下 將形狀新增到所選內容中,或將其移出
在頁面空白處 Shift + 拖動 按區域選擇更多形狀
拖動形狀時按住 Shift 將移動限制在一個方向上;在角部控制點上則保持比例
拖動形狀時按住 Ctrl 複製形狀而不是移動它
Shift + 拖動旋轉控制點 以 15° 為步長旋轉
將選中連線線的端點拖到形狀上 將其連線到該形狀
按兩下形狀 在其中輸入
按兩下連線線的折點 刪除該折點

在 Pages 面板中,方向鍵、Home 和 End 用於選擇頁,Delete 刪除頁,拖動可調整頁的順序。

在 Scripts 索引標籤中

Tools ▸ Scripts(Alt+F11)在底部區域開啟指令碼編輯器。當編輯器擁有鍵盤焦點時,它自己的按鍵優先於視窗的按鍵:Ctrl+F 搜尋的是指令碼而不是文件。

按鍵 作用
Ctrl+Enter 執行指令碼
Ctrl+Shift+Enter 執行所選的行
Ctrl+N 新建指令碼
Ctrl+Space 顯示補全;輸入 .(在 Lua 中為 :)也會顯示
Enter Tab 接受補全;Esc 關閉列表
Tab Shift+Tab 增加或減少目前行或所選行的縮排
Ctrl+/ 註解或取消註解所選行
Ctrl+G 轉到行
Ctrl+D 刪除目前行
Insert 開啟或關閉改寫模式
Ctrl+Backspace Ctrl+Delete 刪除插入點之前或之後的詞
Alt+Shift+← Alt+Shift+→ Alt+Shift+↑ Alt+Shift+↓ 矩形選擇
Ctrl+F 在指令碼中尋找
Ctrl+H 在指令碼中尋找和替換
F3 Shift+F3 下一個或上一個匹配項
Alt+R Alt+A 在尋找欄開啟時替換或全部替換
Ctrl+Tab 離開編輯器

在指令碼列表中:

按鍵 作用
Insert Ctrl+N 新建指令碼
F2 重新命名指令碼
Ctrl+D 複製指令碼
Delete 詢問後刪除指令碼

在 Immediate 索引標籤中:

按鍵 作用
Enter 執行該行並列印其值
Shift+Enter 另起一行;在 Python 中,以冒號結尾的行也會另起一行
Ctrl+Enter 執行已輸入的各行
↑ ↓ 逐條瀏覽之前執行過的內容

在圖編輯器中:

按鍵或手勢 作用
在畫布空白處右鍵按一下 從可搜尋的選項板中新增節點
右鍵按一下節點、連線或圖的索引標籤 開啟其選單
按住中鍵拖動,或按住 Alt 或 Space 拖動 平移
滾輪 以指標為中心縮放
F 使圖適應檢視
Ctrl+X Ctrl+C Ctrl+V 剪下、複製和貼上節點及其之間的連線
Ctrl+D 複製所選節點
Delete 刪除所選節點
Alt+按一下連線 斷開該連線
Ctrl+Z Ctrl+Y 復原和重做畫布上的操作步驟

另請參閱