繁體中文
English 简体中文 繁體中文
Methodox 首頁

Impulse 鍵盤快捷鍵

Methodox Impulse 響應下列按鍵。前面幾個表是帶有快捷鍵的選單命令(從視窗本身生成)以及視窗繫結的其他按鍵,其中包括 Word 的按鍵;後面幾個表是頁面中的按鍵。每個選單都會在選單項旁邊顯示其快捷鍵,將滑鼠懸停在工具列按鈕上會顯示其名稱。按 F10,或按 Alt 加選單的帶底線字母,可以用鍵盤開啟選單。

File 選單

按鍵 命令
Ctrl+N File ▸ New
Ctrl+O File ▸ Open…
Ctrl+S File ▸ Save
Ctrl+Shift+S File ▸ Save As…
Ctrl+P File ▸ Print…
Ctrl+W File ▸ Close
Ctrl+Q File ▸ Exit

Edit 選單

按鍵 命令
Ctrl+Z Edit ▸ Undo
Ctrl+Y Edit ▸ Redo
Ctrl+Shift+Y Edit ▸ Repeat
Ctrl+X Edit ▸ Cut
Ctrl+C Edit ▸ Copy
Ctrl+V Edit ▸ Paste
Ctrl+Alt+V Edit ▸ Paste Special…
Ctrl+Alt+Shift+V Edit ▸ Paste Unformatted Text
Ctrl+Shift+C Edit ▸ Copy Formatting
Ctrl+Shift+V Edit ▸ Paste Formatting
Ctrl+A Edit ▸ Select All
Ctrl+F Edit ▸ Find…
Ctrl+H Edit ▸ Find and Replace…
F3 Edit ▸ Find Next
Ctrl+G Edit ▸ Go To…

View 選單

按鍵 命令
Ctrl+Shift+R View ▸ Rulers
Ctrl+F8 View ▸ Field Shadings
Ctrl+F10 View ▸ Formatting Marks
Ctrl+Shift+J View ▸ Full Screen

Insert 選單

按鍵 命令
Ctrl+Enter Insert ▸ Page Break
Ctrl+Shift+Enter Insert ▸ Break ▸ Column Break
Alt+= Insert ▸ Equation…

Review 選單

按鍵 命令
Ctrl+Shift+E Review ▸ Track Changes

Format 選單

按鍵 命令
Ctrl+U Format ▸ Underline Style ▸ Single
Ctrl+Shift+D Format ▸ Underline Style ▸ Double
Ctrl+Shift+W Format ▸ Underline Style ▸ Words Only
Shift+F3 Format ▸ Text ▸ Cycle Case
Ctrl+] Format ▸ Text ▸ Increase Size
Ctrl+[ Format ▸ Text ▸ Decrease Size
Ctrl+L Format ▸ Alignment ▸ Left
Ctrl+E Format ▸ Alignment ▸ Centre
Ctrl+R Format ▸ Alignment ▸ Right
Ctrl+J Format ▸ Alignment ▸ Justify

References 選單

按鍵 命令
Ctrl+Shift+F9 References ▸ Refresh All

Tools 選單

按鍵 命令
F7 Tools ▸ Spelling…
Shift+F7 Tools ▸ Automatic Spell Checking
F9 Tools ▸ Update ▸ Fields
Alt+F11 Tools ▸ Scripts

Document 選單

按鍵 命令
Ctrl+F6 Document ▸ Next Document
Ctrl+Shift+F6 Document ▸ Previous Document

Help 選單

按鍵 命令
F1 Help ▸ Documentation

其他按鍵

按鍵 命令
Ctrl+1 Heading 1
Ctrl+Alt+1 Heading 1(Word 的快捷鍵)
Ctrl+2 Heading 2
Ctrl+Alt+2 Heading 2(Word 的快捷鍵)
Ctrl+3 Heading 3
Ctrl+Alt+3 Heading 3(Word 的快捷鍵)
Ctrl+0 Body Text
Ctrl+Shift+P 上標
Ctrl+Shift+= 上標(Word 的快捷鍵)
Ctrl+Shift+B 下標
Ctrl+= 下標(Word 的快捷鍵)
Ctrl+K Insert ▸ Hyperlink ▸ Insert or Edit…
Ctrl+Alt+F Insert ▸ Footnote
Ctrl+Alt+D Insert ▸ Endnote
Ctrl+Alt+M Insert ▸ Comment(Word 的快捷鍵)
Ctrl+Alt+C Insert ▸ Comment
Ctrl+M Format ▸ Indent ▸ Increase
Ctrl+Shift+M Format ▸ Indent ▸ Decrease
Ctrl+Space 清除字元格式
Ctrl+Shift+8 View ▸ Formatting Marks(Word 的快捷鍵)
Ctrl+Keypad + View ▸ Zoom ▸ Zoom In
Ctrl+Keypad - View ▸ Zoom ▸ Zoom Out
Ctrl+Keypad 0 View ▸ Zoom ▸ 100%
Ctrl+Shift+. Format ▸ Text ▸ Increase Size(Word 的快捷鍵)
Ctrl+Shift+, Format ▸ Text ▸ Decrease Size(Word 的快捷鍵)
Ctrl+Shift+K 小型大寫字母
Ctrl+Shift+A 全部大寫
Ctrl+Shift+H 隱藏文字
Ctrl+Shift+Space 插入不間斷空格
Ctrl+Shift+- 插入不間斷連字元
Ctrl+- 插入可選連字元
Alt+Shift+↑ 將段落上移(Word 的快捷鍵)
Alt+Shift+↓ 將段落下移(Word 的快捷鍵)
Ctrl+Alt+↑ 將段落上移
Ctrl+Alt+↓ 將段落下移
Ctrl+T 懸掛縮排
Ctrl+Shift+T 減少懸掛縮排
Ctrl+Shift+N Normal 段落樣式
Ctrl+D Format ▸ Character…(Word 的快捷鍵)
F5 Go To(Word 的快捷鍵)
Shift+F5 返回上一次編輯的位置
F4 對所選內容重複上一個命令
Ctrl+Tab 下一個開啟的文件(文件擁有鍵盤焦點時)
Ctrl+Shift+Tab 上一個開啟的文件(文件擁有鍵盤焦點時)

輸入和移動

這些按鍵在頁面檢視(Print Layout,即常用檢視)和 Draft 檢視中都有效。

按鍵 作用
← → 向左或向右移動一個字元
Ctrl+← Ctrl+→ 向左或向右移動一個單詞
↑ ↓ 向上或向下移動一行
Home End 行首或行尾
Ctrl+Home Ctrl+End 文件開頭或末尾
Page Up Page Down 向上或向下翻一屏
Shift 加上述任意按鍵 移動的同時進行選擇
Backspace Delete 刪除插入點之前或之後的字元,或刪除所選內容
Ctrl+Backspace Ctrl+Delete 刪除插入點之前或之後的單詞
Enter 新段落
Shift+Enter 段落內換行
Tab 在表格中,移到下一個儲存格(在最後一個儲存格之後新建一行);在其他位置,插入製表符
Shift+Tab 在表格中,移到上一個儲存格
Esc 離開頁首、頁尾或註解,回到正文;取消格式刷
Ctrl+B Ctrl+I Ctrl+U 加粗、傾斜、底線

選中圖片或形狀時:

按鍵 作用
← → ↑ ↓ 微移 1 pt
Ctrl+← Ctrl+→ Ctrl+↑ Ctrl+↓ 微移 10 pt
Delete Backspace 刪除該物件
Esc 取消選擇該物件

滑鼠

手勢 作用
滾輪 平滑滾動,而不是跳躍式滾動
Ctrl + 滾輪 縮放(Print Layout)
按住中鍵拖動 平移
按兩下、三擊 選擇一個單詞、一個段落
Shift + 按一下 擴充選擇範圍
按一下格式刷,按兩下格式刷 對下一次選擇應用一次格式;持續應用格式,直到按 Esc
在表格或列表中右鍵按一下 表格或列表的命令
拖動圖片的角 按比例調整其大小;按住 Shift 時可自由調整
按兩下形狀 在其中輸入文字

在 Scripts 索引標籤中

Tools ▸ Scripts(Alt+F11)會在底部托盤中開啟指令碼編輯器。當編輯器擁有鍵盤焦點時,它自己的按鍵優先於視窗的按鍵:Ctrl+F 搜尋的是指令碼而不是文件。

按鍵 作用
Ctrl+Enter 執行指令碼
Ctrl+Shift+Enter 執行選中的行
Ctrl+N 新建指令碼
Ctrl+Space 顯示補全;輸入 .(在 Lua 中為 :)也會顯示補全
Enter Tab 接受補全;Esc 關閉列表
Tab Shift+Tab 增加或減少目前行或選中各行的縮排
Ctrl+/ 註解或取消註解選中的行
Ctrl+G 轉到某一行
Ctrl+D 刪除目前行
Insert 開啟或關閉改寫模式
Ctrl+Backspace Ctrl+Delete 刪除插入點之前或之後的單詞
Alt+Shift+← Alt+Shift+→ Alt+Shift+↑ Alt+Shift+↓ 矩形選擇
Ctrl+F 在指令碼中尋找
Ctrl+H 在指令碼中尋找和替換
F3 Shift+F3 下一個或上一個匹配項
Alt+R Alt+A 在尋找欄開啟時,替換或全部替換
Ctrl+Tab 離開編輯器

在指令碼列表中:

按鍵 作用
Insert Ctrl+N 新建指令碼
F2 重新命名指令碼
Ctrl+D 複製指令碼
Delete 詢問後刪除指令碼

在 Immediate 索引標籤中:

按鍵 作用
Enter 執行該行並列印其值
Shift+Enter 另起一行;在 Python 中,以冒號結尾的行也會另起一行
Ctrl+Enter 執行已輸入的各行
↑ ↓ 逐條瀏覽之前執行過的內容

在圖編輯器中:

按鍵或手勢 作用
在畫布空白處右鍵按一下 從可搜尋的面板中新增節點
右鍵按一下節點、連線或圖的索引標籤 開啟其選單
按住中鍵拖動,或按住 Alt 或 Space 拖動 平移
滾輪 以指標為中心縮放
F 使圖適應檢視
Ctrl+X Ctrl+C Ctrl+V 剪下、複製和貼上節點及其之間的連線
Ctrl+D 複製選中的節點
Delete 刪除選中的節點
Alt+按一下連線 斷開該連線
Ctrl+Z Ctrl+Y 復原和恢復畫布上的操作

另請參閱